What Mobile app can work with my DCS-8000LH ? What are the system requirements of the Mobile App ?

DCS-8000LH only works with the mydlink Lite app and will not be compatible with the mydlink Home app. Mydlink Lite app is compatible with iPhone and iPad using iOS 9.0 or higher, Android smartphones and tablets with Android 4.3 or higher.

 Note : This document is also suitable for the DCS-8100LH

Rank: 6

These may also help:

  • Does my DCS-8000LH support Night Vision ? Read Answer
  • Does my DCS-8000LH support Bluetooth ? How does it work ? Read Answer
  • Does my DCS-8000LH support extender mode ? Read Answer
  • Does my DCS-8000LH support SD Card recording ? Read Answer
  • Does my DSC-8000LH support 2-way audio ? Read Answer
  • How to access my DCS-8000LH camera remotely ? Read Answer
  • How to check the mac address of my camera ? Read Answer
  • How to setup Motion detection ? Read Answer
  • How to send Email Notification from my DCS-8000LH when a Motion is detected ? Read Answer
  • How to setup Sound detection ? Read Answer
  • How to send Email Notification from my DCS-8000LH when a Sound is detected ? Read Answer
  • How to setup DCS-8000LH using mydlinkLite App ? Read Answer
  • How to update the firmware ? Read Answer
  • I can’t receive the verification e-mail for my mydlink account Read Answer
  • What can I do if my DCS-8000LH is not working correctly ? Read Answer
  • What Mobile app can work with my DCS-8000LH ? What are the system requirements of the Mobile App ? Read Answer