Cookies
Our website uses cookies. By using the site you agree to our Cookie Policy. Learn more
Ok

Thank you for your feedback.

Sorry we couldn't help! Click here for more FAQs or go to Support.

What Mobile app can work with my DCS-8000LH ? What are the system requirements of the Mobile App ?

DCS-8000LH only works with the mydlink Lite app and will not be compatible with the mydlink Home app. Mydlink Lite app is compatible with iPhone and iPad using iOS 9.0 or higher, Android smartphones and tablets with Android 4.3 or higher.
Did you find this useful?
0 people found this useful.
Rank: 4