Sind die D-Link Produkte DNS-320L, DNS-327L und DNS-340L vom SambaCry Problem betroffen?

Ab folgenden Firmware Versionen sind dieses Produkt nicht weiter von dem Problem betroffen:

 

    DNS-320L 1.10b01  ftp://ftp.dlink.de/dns/@general/beta/DNS-320L_beta_reva_110b01.zip

    DNS-327L 1.09b01  ftp://ftp.dlink.de/dns/@general/beta/DNS-327L_beta_reva_109b01.zip

    DNS-340L 1.07b01  ftp://ftp.dlink.de/dns/@general/beta/DNS-340L_beta_reva_107b01.zip 

 

Frühere Firmware Versionen sind betroffen und D-Link empfiehlt ein sofortiges Update auf obigen Versionen.

Bitte beachten Sie, sollten Sie nach dem Firmware Update einen Samba Cry Schnelltest durchführen, welcher ausschließlich auf der Samba Versionsnummer beruht, wird dieser ein „false positve“ auswerfen, da die Samba Versionsnummer nicht geändert wurde.

Rank: 4.5